Bug Hunting Session
Bug 52545 - Toolbars docked to the bottom/sides or are undocked are still blue
Summary: Toolbars docked to the bottom/sides or are undocked are still blue
Status: RESOLVED DUPLICATE of bug 51620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-26 13:41 UTC by Stefan Knorr (astron)
Modified: 2012-07-30 10:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Mockup of desired look (80.08 KB, image/png)
2012-07-26 13:41 UTC, Stefan Knorr (astron)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Knorr (astron) 2012-07-26 13:41:51 UTC
Created attachment 64737 [details]
Mockup of desired look

With 3.6, on Windows Vista, toolbars docked to the top were made grey instead of blue as before.

The change is not consistent yet, though, as toolbars docked to the sides or the bottom as well as undocked toolbars still use blue gradients.

Find attached a mock-up of how the desired look.
Comment 1 Stefan Knorr (astron) 2012-07-30 10:02:58 UTC

*** This bug has been marked as a duplicate of bug 51620 ***