Download it now!
Bug 52562 - Cannot close framework
Summary: Cannot close framework
Status: RESOLVED DUPLICATE of bug 51659
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-07-26 20:16 UTC by OfficeUser
Modified: 2014-12-06 13:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2012-07-26 20:16:09 UTC
Can close all documents till a blank GUI appears.

But then neither File/Exit nor X-Button closes the GUI.


Found on
Version 3.6.0.2 (Build ID: 815c576)
x86-54, Linux/Ubuntu
Comment 1 OfficeUser 2012-07-26 20:18:09 UTC
3.6.0.1 (Build ID: 73f9fb6) is not affected ==> REGRESSION
Comment 2 OfficeUser 2012-07-26 20:27:57 UTC
==> https://bugs.freedesktop.org/show_bug.cgi?id=51659#c16
Comment 3 Jean-Baptiste Faure 2014-12-06 13:54:48 UTC
from comment #2 correct status is duplicate.

*** This bug has been marked as a duplicate of bug 51659 ***