Download it now!
Bug 53069 - FILEOPEN: Opening MS Access 2007 file freezes/hangs LibreOffice
Summary: FILEOPEN: Opening MS Access 2007 file freezes/hangs LibreOffice
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-02 08:16 UTC by John Smith
Modified: 2012-10-11 11:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Smith 2012-08-02 08:16:06 UTC
Problem description: 

Steps to reproduce:
1. Start LibreOffice
2. Click on 'Database'
3. Choose 'connect to an exisiting database'
4. Select 'MS Access 2007'
5. Click 'Browse', se;ect the file, and click 'open'
6. Click 'Finish', and 'save'.
7. Click on 'Finish.

Current behavior:
When opening the attached database, LibreOffice becomes unresponsive.

Expected behavior:
The database is opened for editing.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 John Smith 2012-08-02 08:21:31 UTC

*** This bug has been marked as a duplicate of bug 53070 ***
Comment 2 Rainer Bielefeld Retired 2012-10-11 11:38:32 UTC
Not a DUP, but a clone, so INVALID