Download it now!
Bug 53227 - : Pasted Images Disappear
Summary: : Pasted Images Disappear
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 65341 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-08 01:34 UTC by Joseph Alexander Sochet, Esquire
Modified: 2013-07-03 18:22 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Note the Histology Images towards the Bottom (2.10 MB, application/vnd.oasis.opendocument.text)
2012-08-08 01:34 UTC, Joseph Alexander Sochet, Esquire
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Alexander Sochet, Esquire 2012-08-08 01:34:36 UTC
Created attachment 65259 [details]
Note the Histology Images towards the Bottom

Problem description: 
Pasting Multiple Images into a Document Causes Images to start disappearing
Steps to reproduce:
1. Start Writing a Large Document
2. Paste Images (various anchoring) (GDI Metafile/Bitmap/Etc)
3. Continue writing, Paste More Images
4. Images unexpectedly Disappear

Current behavior:
Images disappear leaving empty image frame

Expected behavior:
Images should not do that

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0
Comment 1 Rainer Bielefeld Retired 2012-08-08 06:14:36 UTC
With Server Installation of  "LibreOffice 3.6.0.4 rc  German UI/Locale [Build-ID:  932b512] on German WIN7 Home Premium (64bit)  I see some empty placeholders (?) instead of pictures in reporter's sample, but so what, simply a damaged document? Unzipping reporter's sample document i see several empty .svm what might have been 

@reporter:
Thank you for your report. Unfortunately important info is missing.
Your description is much too imprecise, more or less a "gamble around a little and may be you will observe something ...").

A document simply looking wrong is not useful. 

Wee need an intact document and a step by step instruction containing every key press and every mouse click how to reproduce the problem (making disappear pictures).

Did that problem appear with 3.6.0 or did you observe it already more early?
Comment 2 QA Administrators 2013-05-29 23:04:56 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Thomas Hackert 2013-06-20 10:02:02 UTC
Hello Joseph Alexander, *,
would you be so kind to answer Rainer's questions from comment #1, please? It would be really useful to give us a step-by-step description ... ;)

If I open your attached document with LO Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 under Debian Testing AMD64, I can see the pictures up to page 5. Then there are only empty frames (I may be wrong, but if I right-click on them, I get a different context menu than clicking on the pictures before), so am not sure, if there was something inside before or if they are only placeholders for pictures to come ... :( If there where pictures before, it would be nice, you would describe us, how you have had inserted them, or what did you differently than before.

TIA
Thomas.
Comment 4 Thomas Hackert 2013-06-26 05:25:26 UTC
Hello Joseph Alexander, *,
still waiting for answers, so I removed the keyword "Needinfo" and switched to status "NEEDINFO" ... ;)
Sorry for the inconvenience
Thomas.
Comment 5 retired 2013-07-03 09:11:47 UTC
*** Bug 65341 has been marked as a duplicate of this bug. ***
Comment 6 mal 2013-07-03 13:35:10 UTC
I reported bug 65341 which is marked as a duplicate of this.
I have tried to get this to happen on 4.1 RC1 and I cannot cause
the problem any more.

OpenSuse 12.3 KDE 4.10.5 LO 4.1.0.1
Comment 7 Thomas Hackert 2013-07-03 17:20:30 UTC
Hello mal, *,
(In reply to comment #6)
> I reported bug 65341 which is marked as a duplicate of this.
> I have tried to get this to happen on 4.1 RC1 and I cannot cause
> the problem any more.
> 
> OpenSuse 12.3 KDE 4.10.5 LO 4.1.0.1

does it mean, that this bug can be closed? If so, it would be nice, if you can close it ... ;)
TIA
Thomas.
Comment 8 Joel Madero 2013-07-03 18:22:29 UTC
Comment 6 - closing as WFM. Thanks for the input