Download it now!
Bug 65341 - Pasted image disappears
Summary: Pasted image disappears
Status: RESOLVED DUPLICATE of bug 53227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-04 10:05 UTC by mal
Modified: 2013-07-03 09:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mal 2013-06-04 10:05:11 UTC
This seems to be bug 53227 however that bug is for 3.n 
This bug now happens in 4.1 b1 

To make it happen all the time
Find an image on the web and copy it using a browser that 
copies both the hyperlink and the bitmap to the clipboard
and check that the hyperlink is the first in the list

In Writer do paste special and select the bitmap
then just do a paste and the first image will either vanish
or bit will vanish

Clicking on the first image will restore it ( if you can find
it on the page if it has completely vanished )
Comment 1 bugzilla.lenochod 2013-07-03 07:50:12 UTC
Can you attach your example document? Attach it via the "Add an attachment" function to the bug.
Comment 2 retired 2013-07-03 09:11:47 UTC
mal: Thanks for reporting this problem.

But as you write yourself this is a duplicate of Bug 53227. The policy (https://wiki.documentfoundation.org/QA/BugTriage) is not to create a single bug for each version of LO this still happens with, but to update the existing bug with that info. Don't change the version info at the top field, since that shows the first version the bug appeared in. You can just add it via a comment.

Also please add more detailed steps on how to reproduce this problem to the existing bug. And attach an example document which shows the problem.

I did play with LO 4.1.0.1 but was unable to reproduce this problem so the more info you give about this, the higher the chance this bug gets confirmed soon and after that worked on by the devs.

*** This bug has been marked as a duplicate of bug 53227 ***