Download it now!
Bug 53303 - Runtime error
Summary: Runtime error
Status: RESOLVED DUPLICATE of bug 53006
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-08-09 17:41 UTC by dja67
Modified: 2012-08-11 16:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dja67 2012-08-09 17:41:45 UTC
hi, i had a runtime error when i wanted to upgrade L.O. 3.5 to 3.6, i did 2-3x a fresh install, then i did remove the L.O. folder wich was left in prog files x86 (it was "share" i think, so i did search on a forum, and i did del also the appdata folder from L.O., then it did work.
Comment 1 Stephan Bergmann 2012-08-10 15:00:00 UTC
This sounds very much like it was due to the same underlying problem as bug 53006.  See "Various problems with bundled extensions" at <https://wiki.documentfoundation.org/index.php?title=ReleaseNotes/3.6#Most_annoying_bugs> for the workaround (which is to remove a specific part of the LibreOffice appdata folder).

*** This bug has been marked as a duplicate of bug 53006 ***