Download it now!
Bug 53455 - libvisio:add ends of lines round or square
Summary: libvisio:add ends of lines round or square
Status: RESOLVED DUPLICATE of bug 44553
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 20:02 UTC by David E Woodcock
Modified: 2012-10-11 07:45 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David E Woodcock 2012-08-13 20:02:27 UTC
You Guys have set my free from Microsoft ...Thank you!!

    "Libre Draw"

       I am making the transition from Visio to Libre Draw

 

  In Visio you can make the ends of lines round or square not just the corners

  In my work this saves a lot of time.


    Would it be possible to add this facility to libre Draw

    
     Once again  thankyou!!!!!

      David
Comment 1 Julien Nabet 2012-08-15 21:16:02 UTC
Fridrich: any idea about this?
Comment 2 Ferry Toth 2012-08-16 14:22:14 UTC
Additionally, when I import Autocad drawings into LO Draw, the text fonts (that are dawn as multiple segmented lines) rely on the rounded end points.

Importing pdf or svg just discards the type of the end point making all the text look broken.

I would be really cool if importing pdf or svg originating from Autocad would give a near perfect import (as svg does when opened in Inkscape).

Ferry
Comment 3 Hashem Masoud 2012-10-11 07:45:13 UTC
See also bug 43209.

*** This bug has been marked as a duplicate of bug 44553 ***