Download it now!
Bug 53546 - EDITING: AutoInput feature doesn't work
Summary: EDITING: AutoInput feature doesn't work
Status: RESOLVED DUPLICATE of bug 48868
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2012-08-15 17:32 UTC by oconcepcion
Modified: 2017-10-27 11:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description oconcepcion 2012-08-15 17:32:06 UTC
Problem description: 

Steps to reproduce:
1. Start typing in cell.
2. Type shortcut Ctrl+Tab.
3. ....

Current behavior:
1. Typing in cell shows AutoComplete for first alphabetically ordered entry in column.
2. Shortcut for AutoInput Ctrl+Tab doesn't cycle entries already present in column.
Expected behavior:
AutoInput shortcut should show previuous entries already present in column in alphabetical order.
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 Rainer Bielefeld Retired 2012-09-05 05:29:24 UTC
Same as "Bug 54452 - AutoInput: view more completions with Control+Tab or Control+Shift+Tab broken", has been fixed in between

@oconcepcion@momatos.com:
Thank you for your attention.

*** This bug has been marked as a duplicate of bug 54452 ***
Comment 2 Xisco Faulí 2017-10-27 11:20:21 UTC

*** This bug has been marked as a duplicate of bug 48868 ***