Download it now!
Bug 53587 - UI: default measure unit after update "cm" instead of "mm"
Summary: UI: default measure unit after update "cm" instead of "mm"
Status: RESOLVED DUPLICATE of bug 52022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-08-16 11:50 UTC by Rainer Bielefeld Retired
Modified: 2012-08-30 10:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-08-16 11:50:11 UTC
After Update from  "LibreOffice  3.5.6.2  German UI/Locale [Build-ID: e0fbe70-5879838-a0745b0-0cd1158-638b327] on German WIN7 Home Premium (64bit)  to "LibreOffice 3.6.1.1  German UI/Locale [Build-ID:  4db6344] on German WIN7 Home Premium (64bit) default measure unit for WRITER documents had changed from "mm" to "cm". Calc, DRAW, Impress are not affected
Comment 1 Mirosław Zalewski 2012-08-30 10:10:51 UTC

*** This bug has been marked as a duplicate of bug 52022 ***