Download it now!
Bug 53652 - Executing SEARCH in HELP always crashes LibreOffice. All other HELP features function normally. I am running Version 3.6.0.4 (Build ID: 932b512) installed from the rpms on Slackware 13.37.
Summary: Executing SEARCH in HELP always crashes LibreOffice. All other HELP features...
Status: RESOLVED DUPLICATE of bug 53337
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) other
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-08-17 17:44 UTC by ori
Modified: 2012-08-19 20:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ori 2012-08-17 17:44:25 UTC

    
Comment 1 ori 2012-08-17 17:49:59 UTC
It doesn't matter what is being searched for or in what module the search is being performed in/from.  The crash is always immediate.  The net result is that one must manually browse possible help areas looking for a term that could be searched globally in an instant if the SEARCH feature was working as it should.
Comment 2 Julien Nabet 2012-08-17 22:02:35 UTC
On pc Debian x86-64 with 3.6 branch updated yesterday, I don't reproduce this problem.
On what env are you?
What language do you use?
Did you install any specific extension?
Did you try after having renamed LO directory profile? (see http://wiki.documentfoundation.org/UserProfile)
Comment 3 ori 2012-08-19 17:40:52 UTC
Thank you, Julien.  The Problem Was A Very Old User Profile.  When I renamed "user" to "user-old", and restarted libreoffice as instructed, the problem went away, and I am able to search the Help documentation correctly.
Comment 4 Julien Nabet 2012-08-19 18:18:59 UTC
So it must be related to fdo#43489 (see https://bugs.freedesktop.org/show_bug.cgi?id=43489)
Could you attach your buggy LO profile directory zipped?
Comment 5 Alex Thurgood 2012-08-19 20:22:07 UTC

*** This bug has been marked as a duplicate of bug 53337 ***