Download it now!
Bug 54262 - Changing the Table into Text
Summary: Changing the Table into Text
Status: RESOLVED DUPLICATE of bug 54259
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-30 11:46 UTC by Sunil KC
Modified: 2012-09-03 03:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document for reproducing the bug. (9.39 KB, application/vnd.oasis.opendocument.text)
2012-09-03 03:49 UTC, billhook
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sunil KC 2012-08-30 11:46:17 UTC
While saving document in .doc format, if the table cells are merged, they again unmerged. And it remove the Table Formating while saving in .docx format.
Comment 1 billhook 2012-09-03 03:48:10 UTC
Confirmed.

I have attached a sample document that shows the cell merging bug.

To reproduce:

1) Open the sample document ("MergeTest1.odt")
2) Save as .doc ("../XP/2003")
3) Close and reopen


Expected behaviour: 
The 4th and 5th cells in the 1st column should be merged vertically.
The 4th and 5th cells in the 4th column should be merged vertically.
The 2nd and 3rd cells in the 2nd row should be merged horizontally.

Observed behaviour: The vertically merged cells in column 1 and 4 appear as separate individual cells. They are not merged.

The horizontally merged cells in row 2 ARE still merged.
Comment 2 billhook 2012-09-03 03:49:02 UTC
Created attachment 66524 [details]
Test document for reproducing the bug.
Comment 3 billhook 2012-09-03 03:52:42 UTC

*** This bug has been marked as a duplicate of bug 54259 ***