Bug 54966 - EDITING: Page number tooltip when scrolling should be removed
Summary: EDITING: Page number tooltip when scrolling should be removed
Status: RESOLVED DUPLICATE of bug 43650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-15 12:56 UTC by Tarver
Modified: 2013-01-24 14:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tarver 2012-09-15 12:56:24 UTC
Problem description: 
When scrolling using the mouse wheel or trackpad in a multi-page document, a needless stupid flickering irritating tool-tip appears indicating the page number. This is distracting, annoying, and serves no useful purpose. It should be removed. This was first reported in OpenOffice nearly a decade ago.

Steps to reproduce:
1. Open or create a multi-page document.
2. Scroll vertically using mouse wheel or track pad.
3. See THAT tooltip again, roll eyes.
4. Turn off all tooltips, or pick another word processor.
5. Come back in a few years, and be astounded that this still isn't fixed.
6. Iterate.

Current behavior:
Flickering and inconsistently located tooltip appears beside mouse pointer showing page number. To turn it off, and make the software usable, it is necessary to turn off ALL tooltips entirely. This greatly hinders usability because hover-and-discover exploration of unfamiliar toolbars is also suppressed.

Expected behavior:
No tooltip when scrolling using mouse wheel or touchpad. User should be able to keep eyes focused on document and workflow, the whole page, not some intrusive, unwanted, and seemingly impossible-to-get-rid-of distraction. Either a setting should be added to switch off this particular tooltip independently of the others, or it should just be removed. hard to believe anyone would miss it.

Platform (if different from the browser): 
Linux Mint MATE Maya 32-bit           
Browser: Mozilla/5.0 (X11; Linux i686) Chrome/21.0.1180.89
Comment 1 Urmas 2012-09-16 04:54:41 UTC
An option? Probably. Useless? No way.
Comment 2 Samuel Mehrbrodt (allotropia) 2013-01-24 14:53:15 UTC
Thanks for reporting.

There is already a bug concerning this.

*** This bug has been marked as a duplicate of bug 43650 ***