Bug 55314 - Delete or Backspace to empty cell, do not result in updating the IF function
Summary: Delete or Backspace to empty cell, do not result in updating the IF function
Status: RESOLVED DUPLICATE of bug 55059
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: Other All
: highest normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-09-25 11:24 UTC by Cor Nouws
Modified: 2012-09-25 11:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2012-09-25 11:24:01 UTC
- type xx in A1
- add function in B1:  =IF(A1<>"";A1;"empty")
 > B1 shows xx

- go to A1 and hit DEL
 > A1 = empty, but B1 still shows xx  !!
  (same for using Backspace)

- type F2 on A1, hit Backspace, Enter
 > Now B1 shows "empty"
Comment 1 Cor Nouws 2012-09-25 11:26:14 UTC
Was OK in 3.6.0rc2
Comment 2 Markus Mohrhard 2012-09-25 11:53:04 UTC

*** This bug has been marked as a duplicate of bug 55059 ***