Download it now!
Bug 55456 - docx file does not display correctly
Summary: docx file does not display correctly
Status: CLOSED DUPLICATE of bug 36791
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-30 00:22 UTC by Phil Reilly
Modified: 2012-10-02 15:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
.docx file (87.13 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-09-30 00:22 UTC, Phil Reilly
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Reilly 2012-09-30 00:22:40 UTC
Created attachment 67862 [details]
.docx file

This works in Word, not LO!
Comment 1 Regina Henschel 2012-09-30 16:23:25 UTC
The text is all in text shapes. That problem is already tracked in bug 36791.

In LO 3.7dev the text shapes are already there, but the layout is still broken.

*** This bug has been marked as a duplicate of bug 36791 ***