Download it now!
Bug 55486 - CRASH when clicking on "Macro" inside the "Frame Style" dialog
Summary: CRASH when clicking on "Macro" inside the "Frame Style" dialog
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-10-01 08:38 UTC by martinstingl
Modified: 2013-12-12 16:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
User profile which produces the bug (2.59 MB, application/x-7z-compressed)
2012-10-02 08:34 UTC, martinstingl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description martinstingl 2012-10-01 08:38:21 UTC
Steps to reproduce:
1. Select "Frame Styles" inside "Styles and Formattin"
2. Right click on an item and select "Modify..."
3. Click on the tab "Macro".
Crash

This is maybe related to https://bugs.freedesktop.org/show_bug.cgi?id=53838
Comment 1 Julien Nabet 2012-10-01 20:50:38 UTC
On pc Debian x86-64 with 3.6 sources updated today, I don't reproduce the problem.

Did you try after having renamed your LO profile? (see http://wiki.documentfoundation.org/UserProfile)
Comment 2 martinstingl 2012-10-02 07:30:07 UTC
After renaming my user profile the error is gone.

Though I do not know what exactly causes the error and which file I have to remove inside my user directory.
Comment 3 Julien Nabet 2012-10-02 08:20:01 UTC
Thank you for your feedback.
Could you please zip and attach the LO directory profile which triggers the buggy behaviour?
Comment 4 Julien Nabet 2012-10-02 08:20:28 UTC
Following my previous comment, I put the status to NEEDINFO
Comment 5 martinstingl 2012-10-02 08:34:50 UTC
Created attachment 67976 [details]
User profile which produces the bug
Comment 6 Julien Nabet 2012-10-02 08:47:05 UTC
Ok, I link this tracker to fdo#43489 (https://bugs.freedesktop.org/show_bug.cgi?id=43489). I'll take a look after my daytime job tonight and keep you informed.
Comment 7 Julien Nabet 2012-10-05 19:16:48 UTC
On pc Debian x86-64 with 3.6 sources updated today, I haven't reproduced the problem.

For the test, could you give a try to LO 3.6.2?
Comment 8 martinstingl 2012-10-08 05:59:27 UTC
After upgrading to LO 3.6.2.2 (Windows) I cannot reproduce the crash.
Comment 9 Julien Nabet 2012-10-08 08:05:24 UTC
Ok if you tested again 3.6.2.2 with the previous profile, it means it's resolved now.
Thank you for your feedback.