Download it now!
Bug 55806 - UI: Open/Close docked panel[s] does not listed in hot key settings.
Summary: UI: Open/Close docked panel[s] does not listed in hot key settings.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-09 13:28 UTC by belomir
Modified: 2017-07-12 20:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Docked panel with button that cannot be hotkeyd. (58.76 KB, image/png)
2012-10-09 13:28 UTC, belomir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description belomir 2012-10-09 13:28:53 UTC
Created attachment 68335 [details]
Docked panel with button that cannot be hotkeyd.

Problem description: 

Docked on left or right side panels (I use left) have ability to be hidedand showed again with it's button in the middle of the dock.
It can't be assiciated with any hot keybecause there's no such item in hotkeys config. At least in GUI.

Steps to reproduce:
1. Dock some panels.
2. You can hide/show them.
3. Try to set up a key button to hide/show this panel dock.

Current behavior:

This feature (show/hide) is not listed in settings.

Expected behavior:

This feature (show/hide) is listed in settings at least.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0.1

Actually this happens in all versions of OpenOffice/LibreOffice in all kinds of installations: Linux, Windows.
In attachment screenshots of docked panel that I mean.
Comment 1 tommy27 2013-01-03 21:41:29 UTC
CONFIRMED

this is another case of commands that are not available in the hotkey customizer.
other similar bugs are: Bug 51199, Bug 58845

it would be nice to extend the coverage of the hotkey customizer.
Comment 2 QA Administrators 2015-01-05 17:51:08 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2016-01-17 20:02:07 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-03-06 13:48:48 UTC Comment hidden (obsolete)
Comment 5 belomir 2017-03-12 16:57:43 UTC
It appeared in hotkeys menu view→side panel