Bug 55873 - Color widgets for drawing, text etc should offer full RGB color selection
Summary: Color widgets for drawing, text etc should offer full RGB color selection
Status: RESOLVED DUPLICATE of bug 37480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: Other All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-11 12:53 UTC by Marc Schipperheyn
Modified: 2013-03-27 07:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Schipperheyn 2012-10-11 12:53:46 UTC
The current widget for color selection offers from a limited set of basic colors. Very 1990. I recommend just having a full RGB color selection widget for these kinds of menu's. It's extremely common in most other programs to do it this and offers the user much more and expected functionality.

I know you can enter a custom color based on RGB but that just seems very convoluted, although I can see how, if you design a letterhead, it could be useful for a template.

But also in this latter case, offering the defined colors + an RGB wheel would be useful.
Comment 1 A (Andy) 2013-03-02 21:05:37 UTC
marked as high enhancement

For me it would be important to have the possibility to chose more colors for instance for the font color.  You should have the possibility to chose the color by the RGB numbers and by a color palette as in many other programs.  Up to now you have to modify it by TOOL -> OPTIONS -> LIBREOFFICE/COLORS.  But this is not user-friendly.
Comment 2 Kumāra 2013-03-27 07:09:22 UTC
I too would very much like to have this. Agree with setting importance as high.
Comment 3 Kumāra 2013-03-27 07:12:44 UTC

*** This bug has been marked as a duplicate of bug 37480 ***