Bug Hunting Session
Bug 56625 - VIEWING: Missing menu bar at the top "File, Edit, View, .......etc on Ubuntu 12.10
Summary: VIEWING: Missing menu bar at the top "File, Edit, View, .......etc on Ubuntu ...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 56283 56724 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-31 22:19 UTC by Matthew Langner
Modified: 2012-11-09 23:36 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot of missing menus with an arrow to show where they should be. (22.41 KB, image/png)
2012-10-31 22:19 UTC, Matthew Langner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Langner 2012-10-31 22:19:27 UTC
Created attachment 69373 [details]
Screen shot of missing menus with an arrow to show where they should be.

Problem description: 

The menus are missing - such as File, edit etc - when I directly open a powerpoint 2003 file.  

Steps to reproduce:
1. Open an .ppt file (powerpoint 2003) without any programs open before hand. 
2. Once open the menus are missing when you mouse over the top bar. 

Current behavior: Missing menus at the top

Expected behavior: Should show the 'File, Edit, etc options in the menu bar at the top when you mouse over. 

Platform (if different from the browser): ubuntu 12.10 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Oswald Prucker 2012-11-02 19:55:09 UTC
I see the same problem with any file if LibreOffice is started by opening a file (e.g. via clicking it in the filemanager). The problem does not occur if LO (which component ever) is first opened (e.g. from the dash) and then a file is opened via the menu (File > Open ...)

This problem is new in Ubuntu 12.10. It did not occur in the previous version.
Comment 2 Joost-Schmidt 2012-11-03 12:38:33 UTC
If i start calc at first the menu is missing.

When i start writer at first and than calc everything is OK !
Comment 3 Rob Snelders 2012-11-05 22:28:45 UTC
*** Bug 56724 has been marked as a duplicate of this bug. ***
Comment 4 Rob Snelders 2012-11-09 22:10:56 UTC
This seems to be a Ubuntu 12.10 specifice issue. Please look at https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1062757 to view the status
Comment 5 Björn Michaelsen 2012-11-09 22:31:51 UTC
removing lp#1062757 as this is not about gnome-classic but in a unity session, adding lp#1064962 which is the right downstream bug.

Closing as NOTOURBUG here as it is caused by a downstream vendorpatch in 3.6.
Comment 6 Björn Michaelsen 2012-11-09 22:34:41 UTC
*** Bug 56283 has been marked as a duplicate of this bug. ***