Bug 57038 - EDITING: Option "Don't add space between paragraphs of the same style" it is not showed when editing style, only visible with paragraph editing in the text
Summary: EDITING: Option "Don't add space between paragraphs of the same style" it is ...
Status: RESOLVED DUPLICATE of bug 53360
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-12 23:22 UTC by m.a.riosv
Modified: 2013-11-16 18:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
File test (8.93 KB, application/vnd.oasis.opendocument.text)
2012-11-12 23:22 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2012-11-12 23:22:44 UTC
Created attachment 69968 [details]
File test

The option "Don't add space between paragraphs of the same the same style" it is not showed when editing styles, it is only visible with direct paragraph editing in the text.

Creating a style from selection, preserve the option even it is not showed in the style box editor.

The attached file has a style with the option on. (DontAddSpaceBetweenParagraphs)
F11, select the above style, modify, the option is no visible.

Select default style and write a text, verify with right-click/paragraph the option is off.
Apply the DontAddSpaceBetweenParagraphs style to the text, verify with right-click/paragraph the option is on.
Comment 1 László Németh 2013-02-14 10:06:39 UTC
Thanks for the bug report and the workaround! Using AutoUpdate of Organizer page of the styles is also a workaround for this bug.

*** This bug has been marked as a duplicate of bug 53360 ***