Download it now!
Bug 57598 - [RFE] Insert multiple images in writer in one operation
Summary: [RFE] Insert multiple images in writer in one operation
Status: RESOLVED DUPLICATE of bug 41007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-27 09:09 UTC by Nicolas Mailhot
Modified: 2013-05-10 13:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Mailhot 2012-11-27 09:09:56 UTC
Sometime you need to insert multiple images in a writer document. However, there is no way right no to select multiple images and insert them in one go. You need to do the insert image dance for each file which gets old fast.

The insert image dialog should let you select multiple image files and insert them in the document one after the other
Comment 1 Jorendc 2012-12-28 09:23:03 UTC
I can confirm this would be a handy feature.
Comment 2 Timur 2013-05-10 13:58:35 UTC

*** This bug has been marked as a duplicate of bug 41007 ***