Bug Hunting Session
Bug 57925 - Insert OLE In External Application Fails
Summary: Insert OLE In External Application Fails
Status: RESOLVED DUPLICATE of bug 57203
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-05 20:40 UTC by sdritchey
Modified: 2013-11-13 20:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of LibO 3.6.4 Insert OLE in External Application Error Message (780.60 KB, image/jpeg)
2012-12-05 20:40 UTC, sdritchey
Details
-Embedded arg error message (309.43 KB, image/jpeg)
2012-12-19 22:43 UTC, LeMoyne Castle
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sdritchey 2012-12-05 20:40:10 UTC
Created attachment 71047 [details]
Screenshot of LibO 3.6.4 Insert OLE in External Application Error Message

When attempting to insert an OLE object in an external application (specifically for me AutoCAD, have not tested other applications) the insert fails and I get an error message.  This is similar to bug #47944 (https://bugs.freedesktop.org/show_bug.cgi?id=47944) which was resolved in LibO 3.6.0 - 3.6.2.  This new bug showed up in 3.6.3 and is still present in 3.6.4.  Attached is a screenshot of the error message.
Comment 1 sdritchey 2012-12-12 17:07:22 UTC
Just realized that the attached image isn't showing up above.  Here's a link to the screenshot of the error message: http://tinypic.com/r/14ad5x1/6
Comment 2 LeMoyne Castle 2012-12-19 22:43:05 UTC
Created attachment 71828 [details]
-Embedded arg error message

Screenshot shows same soffice startup error (-Embedded is invalid arg) as in Bug 57203
Comment 3 LeMoyne Castle 2012-12-19 22:43:26 UTC

*** This bug has been marked as a duplicate of bug 57203 ***