Bug Hunting Session
Bug 58290 - png not included in right table cell
Summary: png not included in right table cell
Status: RESOLVED DUPLICATE of bug 48033
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Miklos Vajna
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-14 14:12 UTC by z1949
Modified: 2013-11-16 19:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
rtf with images in table cells (11.84 KB, application/rtf)
2012-12-14 14:12 UTC, z1949
Details

Note You need to log in before you can comment on or make changes to this bug.
Description z1949 2012-12-14 14:12:45 UTC
Created attachment 71501 [details]
rtf with images in table cells

On including a .png file any table cell in rtf, writer puts it allways in first cell of row. MS Word shows it ok.
Comment 1 Miklos Vajna 2012-12-14 14:47:20 UTC
Isn't this a duplicate of bug 48033?
Comment 2 z1949 2012-12-14 19:55:30 UTC
(In reply to comment #1)
> Isn't this a duplicate of bug 48033?

Yes, I missed it!

*** This bug has been marked as a duplicate of bug 48033 ***