Bug 58390 - FILESAVE particular .pptx changes master page background to "Gradient 1"
Summary: FILESAVE particular .pptx changes master page background to "Gradient 1"
Status: RESOLVED DUPLICATE of bug 31488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 05:31 UTC by Rainer Bielefeld Retired
Modified: 2014-06-17 15:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshots comparison (298.52 KB, application/pdf)
2012-12-17 05:31 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-12-17 05:31:35 UTC
Created attachment 71627 [details]
Screenshots comparison

Steps how to reproduce with parallel installation of  "LOdev  4.0.0.0.beta1   -  GERMAN UI / German Locale  [Build ID: 87906242e87d3ddb2ba9827818f2d1416d80cc7)]"  {tinderbox: @6, pull time 2012-12-06} on German WIN7 Home Premium (64bit) with separate /4 User Profile for Master Branch:

1. open Attachment 46857 [details] for Bug 37311
   Should have blue gradient background as shown in my attachment
2. Save with different name in same format
3. Close and reopen
   Expected: blue gradient background
   Actual: Strange beige-colored background

Further research shows 
a) the original att. has a blue gradient background for master page (check in Master page view).
b) The new document seems to have the black gradient background number 1 for master page.
c) MS Powerpoint Viewer fails to open new document with error message
d) “Lotus Symphony Release 3.0.1 Revision 20120110.2000” on German WIN7 Home Premium (64bit)  shows the same bage background when new document will be opened in it, ismilar result with AOOo 3.4.1. So the bug seems to be a FILESAVE bug
e) The view for reopened document in LibO  3.6 is very similar to the view of the original document in LibO 3.3.3
Comment 1 Rainer Bielefeld Retired 2012-12-17 05:40:31 UTC
Already [Reproducible] with Server Installation of  "LibreOffice 3.4.5 German UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit)
Comment 2 A (Andy) 2013-03-23 23:40:38 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)
Comment 3 Cor Nouws 2014-06-17 15:33:54 UTC

*** This bug has been marked as a duplicate of bug 31488 ***