Bug 58471 - undefined: Full screen mode
Summary: undefined: Full screen mode
Status: RESOLVED DUPLICATE of bug 39983
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other macOS (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-18 17:20 UTC by Dave
Modified: 2012-12-19 17:41 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shot of the Full Screen mode icon. (15.08 KB, image/jpeg)
2012-12-18 17:20 UTC, Dave
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave 2012-12-18 17:20:21 UTC
Created attachment 71740 [details]
Screen shot of the Full Screen mode icon.

Problem description: No option to use OSX native full screen mode.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:Full screen icon on upper right cornet of window.

              
Operating System: Mac OS X
Comment 1 Jorendc 2012-12-19 17:41:28 UTC

*** This bug has been marked as a duplicate of bug 39983 ***