Bug 58614 - Searchng some KeyID does not work on Pootle
Summary: Searchng some KeyID does not work on Pootle
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: https://translations.documentfoundati...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-21 11:59 UTC by baffclan
Modified: 2013-12-09 07:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baffclan 2012-12-21 11:59:35 UTC
Search does not work on Pootle.

Steps to Reproduce:
1. open https://translations.documentfoundation.org/
2. select your language2. open searchbox's pulldown a menu 
3. check a "Comments"
4. type a "QQ8W" in searchbox and [Retern]

Actual Results:
"No results."

Expected Results:
https://translations.documentfoundation.org/hu/libo_ui/cui/uiconfig/ui.po/translate/
(https://translations.documentfoundation.org/hu/libo_ui/cui/uiconfig/ui.po/translate/#unit=33721979)


See bug 58126 comment #1
Comment 1 Korrawit Pruegsanusak 2012-12-23 07:50:08 UTC
Confirmed. Pootle problem.
Comment 2 baffclan 2013-08-31 14:01:02 UTC
Cannot reproduce on Pootle 2.5.0
https://translations.documentfoundation.org/about/
Comment 3 baffclan 2013-12-09 07:28:21 UTC
-> WFM