Bug Hunting Session
Bug 58782 - FILEOPEN: docx format import
Summary: FILEOPEN: docx format import
Status: RESOLVED DUPLICATE of bug 54660
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-26 15:03 UTC by paolo_debortoli
Modified: 2013-02-17 06:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
i attach the original .docx file (22.39 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-12-26 15:03 UTC, paolo_debortoli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description paolo_debortoli 2012-12-26 15:03:28 UTC
Created attachment 72141 [details]
i attach the original .docx file

writer can generally manage .docx documents, just when I imported a .docx file: Microsoft Word - Documento (application/vnd.openxmlformats-officedocument.wordprocessingml.document)  the background image wasn't transparent and covered the text.  saving the file in .odt format didn't solve the problem.
Operating System: Ubuntu
Version: 4.0.0.0.beta2
Comment 1 Jorendc 2012-12-26 17:22:34 UTC
As far as I can see is this a duplicate of bug 58782.

Thanks for reporting anyway!

*** This bug has been marked as a duplicate of bug 55563 ***
Comment 2 Rainer Bielefeld Retired 2012-12-26 22:08:14 UTC
[Reproducible] with "LibreOffice 3.6.4.3" German UI/ German Locale [Build-ID: 2ef5aff] {pull date 2012-11-28} on German WIN7 Home Premium (64bit) 

3.3.3 ... 3.4.5 did not show the picture at all, LibO 3.5.7.2 already shows the problem

“Lotus Symphony Release 3.0.1 Revision 20120110.2000” on German WIN7 Home Premium (64bit) shows the picture correctly as bakcground watermark.
Comment 3 Rainer Bielefeld Retired 2012-12-26 22:09:43 UTC
(In reply to comment #2)
Opps, sorry, wrong bug!
Comment 4 Korrawit Pruegsanusak 2013-02-17 06:38:00 UTC
Not a duplicate, since bug 55563 was somehow fixed (see bug 55563 comment 25), but this bug isn't.

Anyway, I think this is instead a duplicate of bug 54660. If someone think this is wrong, feel free to change it. :-)

*** This bug has been marked as a duplicate of bug 54660 ***