Bug 58883 - The Format cells dialog need some adjustments
Summary: The Format cells dialog need some adjustments
Status: RESOLVED DUPLICATE of bug 59846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Linux (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 11:36 UTC by Leif Lodahl
Modified: 2013-02-05 00:58 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot Font tab (60.58 KB, image/png)
2012-12-30 11:36 UTC, Leif Lodahl
Details
Screenshot Font effect tab (66.82 KB, image/png)
2012-12-30 11:37 UTC, Leif Lodahl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leif Lodahl 2012-12-30 11:36:41 UTC
Created attachment 72299 [details]
Screenshot Font tab

Font tab:
The select boxes 'style' should be wide enough to show the content. 
The select boxes 'language' seems to be too wide.
See attached Format_Cells_1.png

Font effect tab:
This tab seems very compressed. I'll suggest extra space above 'Strikethrough' and above 'Underlining'.
Comment 1 Leif Lodahl 2012-12-30 11:37:28 UTC
Created attachment 72300 [details]
Screenshot Font effect tab
Comment 2 Robert Roth 2013-02-05 00:58:53 UTC

*** This bug has been marked as a duplicate of bug 59846 ***