Bug 59846 - No padding between options in Font and Font Effect pages (Character dialog)
Summary: No padding between options in Font and Font Effect pages (Character dialog)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Robert Roth
URL:
Whiteboard: target:4.1.0
Keywords:
: 58883 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-25 12:26 UTC by Ákos
Modified: 2013-06-06 14:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
LO 4.0 RC2 and 3.6 dialogs (64.11 KB, image/jpg)
2013-01-25 12:26 UTC, Ákos
Details
No padding in print dialog (35.42 KB, image/png)
2013-01-30 08:49 UTC, Ákos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ákos 2013-01-25 12:26:00 UTC
Created attachment 73645 [details]
LO 4.0 RC2 and 3.6 dialogs

In all Writer, Math, Impress and base, when I open the Character... dialog the Font and Font Effect tab incorrectly displayed the options.
I attached the screenshot for LO 4.0 RC2 and for LO 3.6.
Comment 1 Ákos 2013-01-30 08:49:05 UTC
Created attachment 73911 [details]
No padding in print dialog
Comment 2 Robert Roth 2013-02-05 00:58:53 UTC
*** Bug 58883 has been marked as a duplicate of this bug. ***
Comment 3 Not Assigned 2013-02-06 00:27:56 UTC
Robert Roth committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=77ca9375c4248cac1aafd7112ef895edc9d96b6f

Added 6 pixel vertical spacing on the Font effects tab, fdo#59846



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 4 Not Assigned 2013-02-06 00:28:12 UTC
Robert Roth committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=2d8c637e9f1b3910205b49c3494c070e3ac5bc6a

Added dialog title, 6 px spacing on Print dialog like in 3.6, fdo#59846



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Not Assigned 2013-02-06 00:28:30 UTC
Robert Roth committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=d8675086874694543e2bc1b32bee3407936a9132

Added 6 pixel vertical spacing on the Font tab, fdo#59846



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 6 Adolfo Jayme 2013-02-06 01:22:57 UTC
It would be great to have these patches cherry-picked to the 4-0 branch, as they seem same enough. ;-)
Comment 7 Adolfo Jayme 2013-02-06 01:23:48 UTC
*safe enough, sorry ;-)