Download it now!
Bug 59252 - EDITING: Crash on using format->page
Summary: EDITING: Crash on using format->page
Status: RESOLVED DUPLICATE of bug 58749
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-11 16:57 UTC by john.pratt
Modified: 2013-01-11 17:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description john.pratt 2013-01-11 16:57:41 UTC
Problem description: selecting format->page causes libreoffice to crash

Steps to reproduce:
1. open writer
2. select: format->page

Current behavior: libreoffice crashes.

Expected behavior: writer should open the dialogue.
Operating System: Windows XP
Version: 4.1.0.0.alpha0+ Master
Comment 1 Jorendc 2013-01-11 17:02:48 UTC

*** This bug has been marked as a duplicate of bug 58749 ***