Bug 59276 - Document information only partial accessible for "Windows Explorer Extension"
Summary: Document information only partial accessible for "Windows Explorer Extension"
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Blocks: Desktop-Integration
  Show dependency treegraph
Reported: 2013-01-12 10:04 UTC by Rainer Bielefeld Retired
Modified: 2020-09-15 03:58 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:

Test Kit (359.68 KB, application/x-zip-compressed)
2013-01-12 11:52 UTC, Rainer Bielefeld Retired
Screenshots comparing results LibO3.5 <-> 3.6 (443.07 KB, application/pdf)
2013-01-13 16:56 UTC, Rainer Bielefeld Retired

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-01-12 10:04:25 UTC
Steps how to reproduce:

0. download unzip test kit
1. right click "source_LibO364_mso97.doc" (created with LibO
   and check for title, subject, Author, will be available anywhere
2. right click "target_LibO364.odt" and check for title, subject, Author,
   BUG: Missing in "Details", but available in "Statistics"

Will be similar with Win XP, see Screenshot comparison!

A suspect might be that info has been lost when "source_LibO364_mso97.doc" has been saved as "target_LibO364.odt", but you will see that info will reappear in OS "properties" dialog when you save the target as "target_LibO364.doc"

The problem is already visible with .odt from AOOo 3.4.1 and OOo 2.0. so inherited from OOo.

What's with other OSs?
I will check other ODF document formats
Comment 1 Rainer Bielefeld Retired 2013-01-12 11:52:15 UTC
Created attachment 72899 [details]
Test Kit
Comment 2 Rainer Bielefeld Retired 2013-01-12 12:14:18 UTC
With my Ubuntu 12 (VirtualBox) I do not see such detailed document info as with WIN.

BTW, this report has been initiated on <users@de.libreoffice.org> by Nils Ringe

But his original report was concerning English properties texts on German WIN, for his original report I will do additional research)
Comment 3 Jochen 2013-01-12 13:58:59 UTC
I´ve checked the problem in Pootle. IMHI there is no lacalisation-problem.
BTW: in French the same problem exists.
Comment 4 Rainer Bielefeld Retired 2013-01-13 16:54:40 UTC
It seems my observations concerning info in Documents created with various LibO Versions were irrelevant. Relevant is the version of the running WIN Explorer Plugin.

I uninstalled the Plugin (Modify LibO Installation for via WIN System Settings) and the info disappeared.

I uninstalled 3.6.4 and installed 3.5.7 (with Windows Explorer Estension", of course), now all expected info was available

BTW, when I tried to reinstall 3.6.4 after my test, I got WIN warning message 
"Files in use:
Microsoft Windows Search Filter Host (Process Id: 1548)
Microsoft Windows-Explorer (Process Id: 2816"
I had to ignore those messages, no idea whether that might be related.

Do you have knowledge here, may be you can confirm for other language?
Comment 5 Rainer Bielefeld Retired 2013-01-13 16:56:05 UTC
Created attachment 72962 [details]
Screenshots comparing results LibO3.5 <-> 3.6
Comment 6 Rainer Bielefeld Retired 2013-01-13 16:59:19 UTC
Is WIN Explorer Extension also in Pootle?
Comment 7 vitriol 2013-01-13 17:27:39 UTC
(In reply to comment #5)

> @Vitriol:
> Do you have knowledge here, may be you can confirm for other language?

In Italian language I can see the tab "Dettagli" ("Details") but not the tab "Statistiche" ("Statistics"). Into the field "Contenuto" ("Content") under tab "Details" there are no data available.
LibO Versione (Build ID: 2ef5aff). SO: Win7 HP 64 bit Italian.
Comment 8 Jochen 2013-01-13 18:06:05 UTC
(In reply to comment #6)


> Is WIN Explorer Extension also in Pootle?

Comment 9 Rainer Bielefeld Retired 2013-01-13 20:19:58 UTC
NEW due to confirmations here and in <users@de.libreoffice.org>

Can you please help?
Comment 10 Rainer Bielefeld Retired 2013-01-25 05:28:07 UTC
Nils Ringe told a partial workaround on <users@de.libreoffice.org>:
* In folder .....Programme\LibreOffice 3.6\program\shlxthdl\
* replace file shlxthdl.dll
* by same file from .....Programme\LibreOffice 3.5\program\shlxthdl\

I tested that,  renamed and replaced "shlxthdl.dll", "shlxthdl_x64.dll" if my "LibO rc   -  GERMAN UI / German Locale  [Build ID: 5991f37846fc3763493029c4958b57282c2597e)]"  {tinderbox: @6, pull time 2013-01-24  07:20(?)} on German WIN7 Home Premium (64bit) with separate /40 User Profile for alphas etc. with files from

That solved the translation issue, but document information still is incomplete as shown in the screenshots.
Comment 11 QA Administrators 2015-04-01 14:40:50 UTC Comment hidden (obsolete)
Comment 12 tommy27 2016-04-16 07:27:02 UTC Comment hidden (obsolete)
Comment 13 QA Administrators 2017-05-22 13:23:28 UTC Comment hidden (obsolete)
Comment 14 QA Administrators 2020-09-15 03:58:48 UTC
Dear Rainer Bielefeld Retired,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)

If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from https://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword

Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team