Download it now!
Bug 59324 - Incomplete Translation for "Windows Explorer Extension"
Summary: Incomplete Translation for "Windows Explorer Extension"
Status: RESOLVED DUPLICATE of bug 60386
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-13 16:58 UTC by Rainer Bielefeld Retired
Modified: 2013-02-11 08:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-01-13 16:58:04 UTC
This one is a spin off from "Bug 59276 - Document information only partial accessible for "Windows Explorer Extension""

Steps to reproduce with "LibreOffice 3.6.4.3" German UI/ German Locale [Build-ID: 2ef5aff] {pull date 2012-11-28} on German WIN7 Home Premium (64bit):
1. Start WIN files Explorer
2. Rightclick a (Writer-) document, select Tab 
   "Document statistics"
   Expected: Tab Title and List Tags translated to German
   Actual: Tab Title and List Tags text in English

Please see Attachment 72962 [details] for Bug 59276 with Screenshots comparing Document Info in Win Explorer with installed
LibO 3.5  <->  LibO 3.6

              
Operating System: Windows 7
Version: 3.6.4.3 release
Comment 1 Rainer Bielefeld Retired 2013-01-13 17:01:08 UTC
@Vitriol:
Do you have knowledge here, may be you can confirm for other language?

@Jochen:
Any Ideas concerning the translation problem?
Comment 2 vitriol 2013-01-13 17:30:54 UTC
(In reply to comment #1)

> @Vitriol:
> Do you have knowledge here, may be you can confirm for other language?

I can confirm. "Document statistics" is not translated. Tested in Italian language.
Comment 3 Jochen 2013-01-13 19:16:55 UTC
(In reply to comment #1)
> Any Ideas concerning the translation problem?

@Rainer
IMHO not a localisation-problem.
Perhaps LO use a DLL-file (or something similar like this) and this file doesn´t exist in Pootle.
Can you find out what file is using causing the effect?
Comment 4 Rainer Bielefeld Retired 2013-01-13 20:22:11 UTC
I asked Tor Lillqvist for advice, lets wait for his expert's opinion
Comment 5 Andras Timar 2013-02-11 08:41:50 UTC

*** This bug has been marked as a duplicate of bug 60386 ***