Bug Hunting Session
Bug 59556 - Path setting corrupted after reloading file
Summary: Path setting corrupted after reloading file
Status: RESOLVED DUPLICATE of bug 60835
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-18 12:20 UTC by Eric
Modified: 2013-06-07 03:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric 2013-01-18 12:20:06 UTC
Ububtu 10.04

LibreOffice 3.5.4.2 
Build-ID: 350m1(Build:2)
German


The path of the cell-connection between two spreadsheet-files is corrupteed after saving the Spreadsheet and re-opening. An extra path is added.

f. i.
home/eric/dokumente/jaarrek2012/wenv in Cell E4: link to field in file kaarten2012.

'file://home/eric/Dokumente/Jaarrek2012/Kaarten2012.xls'#$'9000 Ontv_ Rente'.D11

is changed in

'file:///home/eric/Dokumente/Jaarrek2012/home/eric/Dokumente/Jaarrek2012/Kaarten2012.xls'#$'9000 Ontv_ Rente'.D11

Thanks in advance for your help.
Eric
Comment 1 Eric 2013-02-05 12:17:01 UTC
The Problem is related to the bug described in Bug48463-Filesave as  .xls.

I did not see the problem before my updating from Ubuntu (8.04 and Open Office) to Ubuntu 12.04 and Libre Office.

It seems to me that this is a nasty problem for Ubuntu promotors.

Eric
Comment 2 Joel Madero 2013-05-29 20:07:13 UTC
Seems like same root cause, marking as dupe

*** This bug has been marked as a duplicate of bug 57738 ***
Comment 3 Markus Mohrhard 2013-06-07 03:39:54 UTC

*** This bug has been marked as a duplicate of bug 60835 ***