Bug 59935 - EDITING: Impossible to edit properties of Fields - Functions - Placeholder - text
Summary: EDITING: Impossible to edit properties of Fields - Functions - Placeholder - ...
Status: RESOLVED DUPLICATE of bug 59928
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-01-27 15:01 UTC by Rainer Bielefeld Retired
Modified: 2013-12-15 23:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test document (11.96 KB, application/vnd.oasis.opendocument.text)
2013-02-02 18:08 UTC, headsup
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-01-27 15:01:40 UTC
Workaround in original report of "Bug 59928 - EDITING: Impossible to fill text into Fileds - Functions - Placeholder - text" shows up an other problem.

Normally your reach a dialog to edit placeholder properties by a double click on the placeholder, this function is broken anywhere where I see Bug 59928.

So this one at least is related, probably a DUP?
Comment 1 headsup 2013-02-02 18:08:18 UTC
Created attachment 74097 [details]
test document
Comment 2 headsup 2013-02-02 18:11:06 UTC
I tested this on 4.0.0.2 and 4.0.0.3 and is an issue with text placeholders. A single click should allow one to insert text, and a double click should allow one to edit the text parameters. Tested on W8 pro 32 bit, x86.
Comment 3 headsup 2013-02-02 18:14:47 UTC
Changing priority to medium / minor as it's possible for use to work around although definitely not ideal.
Comment 4 Rainer Bielefeld Retired 2013-02-02 18:26:46 UTC
Comment on attachment 74097 [details]
test document

Obsoleted sample seems to be itentical to Attachment 73735 [details] for Bug 59928

@headsup:
Please generally do not copy identical sample documents as attachment to other bugs: <https://wiki.documentfoundation.org/QA-FAQ#How_to_cite_other_Libreoffice_Bugs_in_FDO_Bugzilla>.

It would be great if you could check whether the fix for Bug 59928 in 4.0.1 dailies also heals this problem here.
Comment 5 headsup 2013-02-02 21:33:00 UTC
Hi Rainer, 

Thanks for the link to that document - I actually hadn't seen it before. Good to know about the ability to link to attachments in other reports. 

Re 4.0.1 if I get a chance I'll test against that but we are focusing now on 4.0.0.2 and .3 as you may understand. 

Maybe you might have a chance to test against the nightly before me? If you do let me know what happens.

Thanks.
Comment 6 Michael Stahl (allotropia) 2013-02-08 19:11:59 UTC
ah yes i remember that double clicking only worked if you click on
the left half of the field, but not if you click on the right half.

should be fixed too.

*** This bug has been marked as a duplicate of bug 59928 ***