Bug 59938 - UI: "Send via Bluetooth" does not work under Windows
Summary: UI: "Send via Bluetooth" does not work under Windows
Status: RESOLVED DUPLICATE of bug 58454
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-27 18:54 UTC by clemty
Modified: 2013-01-28 16:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Error message: trying to run nonexistent "bluetooth-sendto" (65.77 KB, image/png)
2013-01-27 18:54 UTC, clemty
Details

Note You need to log in before you can comment on or make changes to this bug.
Description clemty 2013-01-27 18:54:50 UTC
Created attachment 73740 [details]
Error message: trying to run nonexistent "bluetooth-sendto"

Problem description:

(Desktop PC, no bluetooth hardware installed)

LibreOffice attempts to launch "bluetooth-sendto" which is a Linux utility (as a quick google search shows). This utility does not appear to be part of Windows.

Steps to reproduce:
1. File->Send->Send Via Bluetooth

Current behavior:
A command line window with an error message appears for a splitsecond.

Expected behavior:
Remove the menu entry in Windows versions (or all non-Linux versions) or only enable it if the utility is available.
Operating System: Windows (other)
Version: 4.0.0.2 rc
Comment 1 Thomas van der Meulen [retired] 2013-01-28 16:24:29 UTC
its the same as my bug 58454

*** This bug has been marked as a duplicate of bug 58454 ***