Bug 60231 - List of functions doubled each time one is double clicked in the Function list The last used Category
Summary: List of functions doubled each time one is double clicked in the Function lis...
Status: RESOLVED DUPLICATE of bug 87558
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: All All
: high minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-03 14:07 UTC by sophie
Modified: 2014-12-22 11:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2013-02-03 14:07:04 UTC
To reproduce :
- Choose The Last Used Category in the Function list
- double click on one of them
--> each time the list is doubled, ending with a very looong list.
I'm using Version 4.0.0.3 (Build ID: 7545bee9c2a0782548772a21bc84a9dcc583b89) under debian.
It has been confirmed under Windows 7 64bits &
Version 4.0.0.3 (Build ID: 7545bee9c2a0782548772a21bc84a9dcc583b89)
Sophie
Comment 1 Joel Madero 2013-02-04 18:27:14 UTC
Confirmed, very annoying - list gets really long really fast.
Version 4.1.0.0.alpha0+ (Build ID: 027bb41aa16793e88e9fc1b3550c8c893363647)
Bodhi Linux
Version: 3.6.4.3

Changing version to reflect oldest version the problem it is confirmed on.

-----------------------------------
Marking:
New (confirmed)
Minor (doesn't prevent high quality work but can make process more difficult)
High (common task)
Comment 2 Konrad 2013-03-06 01:36:22 UTC

*** This bug has been marked as a duplicate of bug 39764 ***
Comment 3 Kevin Suo 2014-12-22 11:48:01 UTC

*** This bug has been marked as a duplicate of bug 87558 ***