Download it now!
Bug 60424 - Installs incorrect language
Summary: Installs incorrect language
Status: RESOLVED DUPLICATE of bug 50827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-07 15:14 UTC by Jan_Haraldsson
Modified: 2013-02-14 19:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan_Haraldsson 2013-02-07 15:14:02 UTC
I sellect Swedish as an optional language (writing aids) when I install 4.0.0.3 on Windows, but it installs Slovenian instead of Swedish!
Comment 1 Andras Timar 2013-02-14 19:08:17 UTC
I think it is a duplicate, please be more specific, if it is not.

*** This bug has been marked as a duplicate of bug 50827 ***