Download it now!
Bug 60484 - Not possible to select cell range in the insert Y error bar dialogue
Summary: Not possible to select cell range in the insert Y error bar dialogue
Status: RESOLVED DUPLICATE of bug 60253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: bibisected40
Keywords: regression
: 60613 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-08 10:29 UTC by andis.lazdins
Modified: 2013-03-16 00:08 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample file (23.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-02-08 10:30 UTC, andis.lazdins
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andis.lazdins 2013-02-08 10:29:11 UTC
The problem is in insert Y error bar dialogue in calc chart. It appeared in Libreoffice 4.0.0.3. Steps to repeat:
Double click in chart to edit it.
Click on bar to which to add the Y error bar.
From insert menu select Y error bars..
Select cell range.
Click on icon behind the field, where cell range should appear...

...nothing happens

normally a dialogue to select cell range by mouse should appear.

It is possible to enter cell range manually like in older openoffice versions. File to reproduce this bug follows in attachment
Comment 1 andis.lazdins 2013-02-08 10:30:03 UTC
Created attachment 74419 [details]
Sample file
Comment 2 Jorendc 2013-02-10 23:17:37 UTC
*** Bug 60613 has been marked as a duplicate of this bug. ***
Comment 3 Jorendc 2013-02-10 23:18:29 UTC
(In reply to comment #2)
> *** Bug 60613 has been marked as a duplicate of this bug. ***

Therefore it's reproduced -> NEW
Comment 4 Aurimas Fišeras 2013-02-24 12:36:58 UTC
Bibisected:
source-hash-4df639baacd871cb2793e75dd9721ad2ae715e20

# bad: [5b4b36d87517a6ea96ff8c84c46b12f462fc9a1a] source-hash-8450a99c744e9005f19173e4df35d65640bcf5c4
# good: [65fd30f5cb4cdd37995a33420ed8273c0a29bf00] source-hash-d6cde02dbce8c28c6af836e2dc1120f8a6ef9932
git bisect start 'latest' 'oldest'
# good: [16b0b88cbd4ef0f51816e97277e40c5cf78f7bf9] source-hash-099198a4224778fe6e43f5dc13b5b9b1b4dc828c
git bisect good 16b0b88cbd4ef0f51816e97277e40c5cf78f7bf9
# good: [f28b8f9a6c47fa59bf98fffe937a2f2db7a2445a] source-hash-a581d31b227623e09d2970a91214fda398f98eda
git bisect good f28b8f9a6c47fa59bf98fffe937a2f2db7a2445a
# bad: [114fd3b76bcba890e6d702d00cef910f1493c262] source-hash-64ab96cd15e52da88781e720d6f031dbcd0ba902
git bisect bad 114fd3b76bcba890e6d702d00cef910f1493c262
# good: [6af64581913aa7ce3fcf0890fe671830d416a6ea] source-hash-06a8ca9339f02fccf6961c0de77c49673823b35f
git bisect good 6af64581913aa7ce3fcf0890fe671830d416a6ea
# bad: [7e20e241c1d8819d8d5edb7894baeddde33f9d3a] source-hash-2c270eeff422ef93100376ce0717a131d4f3cc2f
git bisect bad 7e20e241c1d8819d8d5edb7894baeddde33f9d3a
# bad: [18ab426f67674e3ca169118f1f7a3527613374a4] source-hash-4df639baacd871cb2793e75dd9721ad2ae715e20
git bisect bad 18ab426f67674e3ca169118f1f7a3527613374a4
# good: [8004efc7f77e76e1dc66eeb0fa7f2b9b2cf9cc05] source-hash-9351d0e4181924c3f72be24081fc7af027aa41f7
git bisect good 8004efc7f77e76e1dc66eeb0fa7f2b9b2cf9cc05
# good: [5132488fc8156d7eec31097f0e8036dbb6612b10] source-hash-fba5febdf60b37be69d2ffc66445d3e324826346
git bisect good 5132488fc8156d7eec31097f0e8036dbb6612b10
Comment 5 andis.lazdins 2013-03-01 09:38:06 UTC
The problem till exist in Version 4.0.1.2 (Build ID: 84102822e3d61eb989ddd325abf1ac077904985)
Comment 6 Markus Mohrhard 2013-03-16 00:08:34 UTC

*** This bug has been marked as a duplicate of bug 60253 ***