Bug 60892 - FORMATTING: can't change highlight color in MS Word when create docx using LibreOffice
Summary: FORMATTING: can't change highlight color in MS Word when create docx using Li...
Status: RESOLVED DUPLICATE of bug 64490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
QA Contact: Jorendc
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-15 11:56 UTC by giuseppe
Modified: 2013-07-24 11:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test (3.88 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-02-15 11:56 UTC, giuseppe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description giuseppe 2013-02-15 11:56:36 UTC
Created attachment 74867 [details]
test

Problem description: if I work with background color format in LibreOffice I am not able to remove the format in MS Word

Steps to reproduce:
1. Work with background charcter color in LibreOffice or Just open a MS Word document having background character colors
2. Save the document as docx
3. Open the document in MS word

Current behavior:
MS word is not able to remove or change the background color of the characters

Expected behavior:
MS word should be able to remove or change the background color of the characters
              
Operating System: Windows (other)
Version: 4.0.0.3 release
Comment 1 Urmas 2013-02-16 09:05:19 UTC
Does it only happen when using DOCX format?
Comment 2 Jorendc 2013-02-23 23:22:59 UTC
Thanks for reporting!

I can confirm this using Mac OSX 10.8.2, LibreOffice 4.0.0.3 release in combination of Word for Mac 2011.
Comment 3 ign_christian 2013-07-13 03:29:29 UTC

*** This bug has been marked as a duplicate of bug 64490 ***
Comment 4 ign_christian 2013-07-13 03:32:15 UTC
Em..looks like I made a mistake since this bug have been reported previously.
Please rechange the status if necessary