Bug Hunting Session
Bug 61044 - SLIDESHOW: Animation does not pick up the whole object but only the first line
Summary: SLIDESHOW: Animation does not pick up the whole object but only the first line
Status: RESOLVED DUPLICATE of bug 59629
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-18 08:52 UTC by Massimo
Modified: 2013-02-20 09:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Example of the reported bug - just run the slideshow and see what happens. (13.13 KB, application/vnd.oasis.opendocument.presentation)
2013-02-18 08:52 UTC, Massimo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Massimo 2013-02-18 08:52:11 UTC
Created attachment 75035 [details]
Example of the reported bug - just run the slideshow and see what happens.

Problem description: 

Steps to reproduce:
1. Create a text on more than one line
2. Add animation 
3. Hit F5

Current behavior: Only the first ine is animated

Expected behavior: The whole text should be animated

              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-02-19 23:53:28 UTC

*** This bug has been marked as a duplicate of bug 59629 ***