Bug 61151 - REPORTBUILDER: Today() function returning 12/30/1899 in Header or Footer
Summary: REPORTBUILDER: Today() function returning 12/30/1899 in Header or Footer
Status: RESOLVED DUPLICATE of bug 58805
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-20 02:00 UTC by Anthony Cooper
Modified: 2013-02-20 19:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Cooper 2013-02-20 02:00:25 UTC
Problem description: 
The Today() function returns 12/30/1899
Steps to reproduce:
1. In the header or footer, use the insert menu and insert the date. 
2. execute the report. Date comes up 12/30/1899 and time comes up as 00:00
3. ....

Current behavior:
Date comes up 12/30/1899 and time comes up as 00:00

Expected behavior:
Should show current date and time as it does in the detail of the report. 
              
Operating System: Windows 7
Version: 4.0.0.3 release
Last worked in: 3.6.5.2 release
Comment 1 Robert Großkopf 2013-02-20 19:48:10 UTC

*** This bug has been marked as a duplicate of bug 58805 ***