Download it now!
Bug 61206 - CONFIGURATION: Persona does not select the proper font color
Summary: CONFIGURATION: Persona does not select the proper font color
Status: RESOLVED DUPLICATE of bug 60542
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 06:15 UTC by Marc Pare
Modified: 2013-02-21 06:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Pare 2013-02-21 06:15:04 UTC
Problem description: LibreOffice does not use the font color that the
FF Persona designs call for. So if the menu color is white in Firefox,
LO will still use the black menu color. That really messes up people
who want a dark color background that works well with FF. 

Steps to reproduce:
1. Create a persona and choose font color
2. Font color remains black

Current behavior: Font does not change color

Expected behavior: Font should respect the choice of the designers font color

              
Operating System: All
Version: 4.0.0.3 release
Comment 1 k-j 2013-02-21 06:45:36 UTC

*** This bug has been marked as a duplicate of bug 60542 ***