Bug 61237 - Libreoffice 4.0.0.3
Summary: Libreoffice 4.0.0.3
Status: RESOLVED DUPLICATE of bug 34451
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 15:25 UTC by alfiodemartino
Modified: 2013-02-21 16:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alfiodemartino 2013-02-21 15:25:35 UTC
Just as I reported in Openoffice a few years ago Libreoffice presents the same bug.
When you open the spreadsheet you have the possibility to select the toolbars that you want open and place them as you want on the screen. 
So far so good (at least I thought so).
Unfortunately when you draw an object (like a circle) on the screen the "formatting" toolbar disappears and reappears only when you select a cell.
I don't know who was the smart alex that thought this to be a "FEATURE" as I was told when I was using Openoffice but to me it's a bug since that toolbar is the only one that gets moved in and out so what's the point? 
I was told that that "feature" was to save screen real estate but only a jackass that tries to save his programming place would say that, with big screens like we have today removing a toolbar depending on the selection of an object is nonsense.
If I place a toolbar in a particular position is because I need it that I know where it is and I can find the options without delay but if the program keeps moving them around it becomes a nuisance to me.
For now I will revert to MS Office which doesn't have this bug and the tollbars stay put where I place them.
For Openoffice and Libreoffice I would suggest to go to the base program and remove the offending lines of code, it shouldn't be so difficult after all and make the program more pleasant to use.
PS: in Openoffice I had found the same thing in all the programs (writer, calc, ...) now I don't have the time to go through all of them to see if the ones in Libreoffice do the same but I believe that the program doesn't lie in the spreadsheet but in the base module if there is one.
Regards
Comment 1 Rainer Bielefeld Retired 2013-02-21 15:51:37 UTC
DUP of "Bug 34451 - Appearing docked Toolbars cause document jumping on screen"

@alfiodemartino
Thank you for your feedback.
Can you please read <http://wiki.documentfoundation.org/BugReport> and only use LibO menu 'Help -> Feedback/Bugreport'? That will help you to create much more useful bug reports.

*** This bug has been marked as a duplicate of bug 34451 ***
Comment 2 alfiodemartino 2013-02-21 16:11:41 UTC
Sorry I did the search but did not see it, nonetheless if it had been 
fixed sometime in the last 7+ years nobody would send you a bug report 
for it. I guess that your developing team still calls it a feature.


hort Demo

[reply <https://bugs.freedesktop.org/show_bug.cgi?id=34451#add_comment>] 
[-] <https://bugs.freedesktop.org/show_bug.cgi?id=34451#> Comment 5 
<https://bugs.freedesktop.org/show_bug.cgi?id=34451#c5> 
irishbandit@gmail.com <mailto:irishbandit@gmail.com> 2011-04-22 23:02:55 
UTC

This is the same issue that we have tried to get fixed in openoffice since it first came out. See bughttp://openoffice.org/bugzilla/show_bug.cgi?id=47740
This bug was posted on 2005-04-19 its been 6 years and its still annoying!!!!
Why this can not be addressed to work for every-one I dont understand.

If you dock a toolbar you want it to always be there not hide unhide.
Seems like a simple concept to me.

As the post from openoffice says
"please make an option turn on/off the context sensitivity of the
toolbars. that way you can choose which toolbars will be always on and which
will be always off."



On 02/21/2013 16:51, bugzilla-daemon@freedesktop.org wrote:
> Rainer Bielefeld <mailto:LibreOffice@bielefeldundbuss.de> changed bug 
> 61237 <https://bugs.freedesktop.org/show_bug.cgi?id=61237>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	RESOLVED
> Resolution 	--- 	DUPLICATE
> CC 		LibreOffice@bielefeldundbuss.de
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=61237#c1> 
> on bug 61237 <https://bugs.freedesktop.org/show_bug.cgi?id=61237> from 
> Rainer Bielefeld <mailto:LibreOffice@bielefeldundbuss.de> *
> DUP of "Bug 34451  <show_bug.cgi?id=34451>  - Appearing docked Toolbars cause document jumping on screen"
>
> @alfiodemartino
> Thank you for your feedback.
> Can you please read<http://wiki.documentfoundation.org/BugReport>  and only use
> LibO menu 'Help ->  Feedback/Bugreport'? That will help you to create much more
> useful bug reports.
>
> *** This bug has been marked as a duplicate ofbug 34451  <show_bug.cgi?id=34451>  ***
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>     * You reported the bug.
>