Download it now!
Bug 61243 - Revert Button in Personalization does not work
Summary: Revert Button in Personalization does not work
Status: RESOLVED DUPLICATE of bug 58132
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 18:23 UTC by peedysworld
Modified: 2013-05-21 19:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peedysworld 2013-02-21 18:23:18 UTC
After selecting Options>Personization and installing a Firefox persona - if you select the Revert button - Nothing happens.  The persona recently installed is not uninstalled.

I would recommend this button be programmed so that it would either re-install the previous persona installed - or if no previous persona existed, it would default to "Plain look."
Comment 1 Jorendc 2013-05-21 19:14:39 UTC

*** This bug has been marked as a duplicate of bug 58132 ***