Bug 61259 - [Template Manager] FILESAVE: Limited/no handling of folder when choosing File > Save as template
Summary: [Template Manager] FILESAVE: Limited/no handling of folder when choosing File...
Status: RESOLVED DUPLICATE of bug 60593
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 61258 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-22 03:39 UTC by wdh016
Modified: 2013-03-02 16:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wdh016 2013-02-22 03:39:18 UTC
When saving a new template, the only folders available as destinations for saving the template are those already populated with template files.  If you delete a template file from a target folder then restart the program, this folder will no longer be available to save templates in.
Comment 1 Thomas van der Meulen 2013-02-22 08:27:45 UTC
*** Bug 61258 has been marked as a duplicate of this bug. ***
Comment 2 Joel Madero 2013-02-22 17:40:02 UTC
This is not a bug. You just need to set the template location in:

Tools -> Options -> Paths -> Templates

If you set the path then "My Templates" links to the folder and works fine.

Marking as NOTABUG. If this doesn't solve your problem please reopen and I'll investigate further.

Thanks for reporting!
Comment 3 Kurt 2013-02-22 19:32:32 UTC
The template path is set by default upon installing LO.  Having the template path set does not cause a "My Templates" folder to appear when saving templates.  It is available as a destination if you want to move a template from one folder to another, but it is not available as a folder for saving into.

The only reason, in my installation, that I can save templates at all is that I also installed the MediaWiki extension, which happens to add a MediaWiki template folder.  I can save into that folder, and after I've saved the template I can then go back into templates through File->New (Template) and copy that template from the MediaWiki folder to "My Templates".  Anyone who has installed without installing the MediaWiki extension will not be able to save templates at all.
Comment 4 Cor Nouws 2013-02-25 22:03:01 UTC
related to bug 60950
Comment 5 Cor Nouws 2013-03-02 16:08:11 UTC

*** This bug has been marked as a duplicate of bug 60593 ***