Download it now!
Bug 61266 - PRINTING: Calc Table breaks print output - lines and graphics missing
Summary: PRINTING: Calc Table breaks print output - lines and graphics missing
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 62497 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-22 09:31 UTC by ivan.ivanov.1985
Modified: 2013-05-13 06:21 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Print preview and printed page (64.17 KB, application/zip)
2013-02-22 09:31 UTC, ivan.ivanov.1985
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ivan.ivanov.1985 2013-02-22 09:31:38 UTC
Created attachment 75293 [details]
Print preview and printed page

Problem description: 

Steps to reproduce:
1. copy calc table with borderline to writer
2. when printing the preview is fine (graphics in the document and the borderlines from calc table are there)
3. printing causes the borderlines from calc table and some normal graphics from document to disapear on the printed page
4. Export to PDF works normal! Direct print not!

Current behavior: no borderlines from copied calc

Expected behavior: printed borderlines

              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Winfried Donkers 2013-03-22 12:19:42 UTC
*** Bug 62497 has been marked as a duplicate of this bug. ***
Comment 2 Winfried Donkers 2013-03-22 12:22:06 UTC
 Your comment was:

    I confirm this behaviour, version 4.0.1.2, Windows XP & Windows 7.

    Also, graphs copied from calc do not print:
    -create graph in calc
    -copy graph
    -paste in writer
    -print preview looks fine
    -export to pdf is fine
    -print results in empty graph, except for text labels
Comment 3 Theo Hopman 2013-05-09 01:04:54 UTC
How is this not a "most annoying bug"? Surely an inability to print properly is a major failing for an office suite. I'm avoiding version 4 because of this issue, and the issue described below may drive me away from LibreOffice altogether, as it seems 3.6.6 also doesn't print reliably.

In any case, I'm having similar printing problems with 3.6.6 on Windoes 8. A graphic (including a cropped bitmap image) made in Draw and copied into Writer doesn't print properly: in the printed output, the image is not cropped properly. PDF output works fine.
Comment 4 Panos Stokas 2013-05-09 05:56:48 UTC
Are you certain this isn't a duplicate of Bug 60280 ? Did you try the latest development build or can you upload the file for someone else to test it ?
Comment 5 Winfried Donkers 2013-05-13 06:21:01 UTC
(In reply to comment #4)

Yes, it certainly looks like a duplicate.
The problem can no longer be reproduced with version 4.0.3 (tested on Windows XP).

I have taken the liberty to set the status of this bug report to resolved/duplicate.

*** This bug has been marked as a duplicate of bug 60280 ***