Bug Hunting Session
Bug 61294 - FORMATTING, Draw doesn't support different page sizes in the same document.
Summary: FORMATTING, Draw doesn't support different page sizes in the same document.
Status: RESOLVED DUPLICATE of bug 49787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-22 17:11 UTC by Lee
Modified: 2014-10-15 07:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lee 2013-02-22 17:11:47 UTC
Draw doesn't support different page sizes in the same document which causes issues with the import of Visio diagrams. libvisio works around this by generating pages of the largest H and W, but this is not a good solution.

Draw needs to support different page sizes in the same document. It should also, as per visio, support variable sized canvas's which then can be mapped to different paper sizes for printout (on a per page basis.)

See bug https://bugs.freedesktop.org/show_bug.cgi?id=60433 as a reference.
Comment 1 Owen Genat (retired) 2014-08-10 05:58:36 UTC
This report is likely covered by bug 49787. It would be good if a developer could confirm if this really is a duplicate or further clarify if there is specific work to be done to Draw / libvisio to otherwise get around this issue i.e., without implementing slide / page styles. Status set to NEEDINFO. Please set back to NEW, once the requested information is provided. Thanks.
Comment 2 Kevin Suo 2014-10-15 07:49:12 UTC

*** This bug has been marked as a duplicate of bug 49787 ***