Bug 61346 - Anchoring to page does not persist after saving -> object gets anchored to character
Summary: Anchoring to page does not persist after saving -> object gets anchored to ch...
Status: RESOLVED DUPLICATE of bug 49179
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-23 13:52 UTC by Martin
Modified: 2013-05-31 00:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin 2013-02-23 13:52:05 UTC
An imported picture can be anchored to "the page", but after saving the document, the picture is anchored to a character. I would expect that the picture remains anchored to the page.

Thanks for fixing this.
Martin
Comment 1 Jorendc 2013-05-31 00:16:35 UTC

*** This bug has been marked as a duplicate of bug 49179 ***