Bug Hunting Session
Bug 61468 - [Template manager] [accessibility] UI broken for key board navigation
Summary: [Template manager] [accessibility] UI broken for key board navigation
Status: RESOLVED DUPLICATE of bug 61390
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab4.0
  Show dependency treegraph
 
Reported: 2013-02-25 22:33 UTC by Cor Nouws
Modified: 2013-03-02 19:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2013-02-25 22:33:58 UTC
File > New > Templatemanager

* Tab - no result
* Ctrl+Tab - cycles through the tabs of the dialog, which is odd
  Ctrl+PgDwn/PgUp - does the same, which is OK
* No way to get focuson the folders as shown in the main window

Select folder with the mouse ..

* Enter does not open it
* Tab does not work , ..

Double click to open it ..

* No way to get focus on the templates

Select template with mouse ..

* Enter does not work
* Labels with buttons do not have accelerators..
Comment 2 V Stuart Foote 2013-03-02 19:55:33 UTC

*** This bug has been marked as a duplicate of bug 61390 ***