Bug 61543 - Add Soft-edge Shadow to Impress
Summary: Add Soft-edge Shadow to Impress
Status: RESOLVED DUPLICATE of bug 48722
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 69577 84387 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-27 07:35 UTC by Kumāra
Modified: 2015-05-02 17:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
how it appear in Calligra Words (52.00 KB, image/png)
2014-10-03 20:36 UTC, Yousuf Philips (jay) (retired)
Details
MS Word 2007 shadow (7.56 KB, image/png)
2014-12-25 11:43 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kumāra 2013-02-27 07:35:39 UTC
There's one feature in PowerPoint that I would very much like to have in Impress. It's that soft-edge shadow for characters and images. Presently, Impress only has a hard-edge one, which is good, but having a soft-edge one as well would be great!

(P.S.: Don't bother too much the animations. Most professionals avoid them anyway.)
Comment 1 Kumāra 2013-03-28 11:02:43 UTC
(In reply to comment #0)
> (P.S.: Don't bother too much the animations....

I mean the current ones are good enough got me. Others may want the latest cool animations, like those in the latest KeyNote though.
Comment 2 Asbjørn A. Fellinghaug 2014-01-31 06:58:57 UTC
I also miss this feature. Hope it can be prioritized.

I am using LibreOffice v4.1.3.2 (Ubuntu), and there is still no soft/fuzzy/blur shadow option.

So, just to be clear: I would really want to have a shadow feature much like the "drop-shadow" in CSS3 (http://www.css3.info/preview/box-shadow/). I have no deep knowledge into which graphical system Libreoffice is using, but I found a way to achieve this feature in Qt v5.0 (http://qt-project.org/doc/qt-5.0/qtgraphicaleffects/qml-qtgraphicaleffects1-dropshadow.html). 


I also believe others have reported a wish for such a feature (bug 69577).


Kumāra: Sorry if I hijacked your bug report, that was not my intention.
Comment 3 Kumāra 2014-01-31 09:35:17 UTC
*** Bug 69577 has been marked as a duplicate of this bug. ***
Comment 4 Kumāra 2014-01-31 09:39:13 UTC
(In reply to comment #2)
> I also believe others have reported a wish for such a feature (bug 69577).

I've marked that as a duplicate. Thanks for noticing that.

> Kumāra: Sorry if I hijacked your bug report, that was not my intention.

What hijack? I'm glad someone else voiced an interest. Thank you!

With 3 asking for this, I think we can safely mark this as NEW now.
Comment 5 Adolfo Jayme 2014-09-29 13:08:55 UTC
*** Bug 84387 has been marked as a duplicate of this bug. ***
Comment 6 Yousuf Philips (jay) (retired) 2014-10-03 20:36:19 UTC
Created attachment 107282 [details]
how it appear in Calligra Words

As stated in bug 84387, this feature is available in iWork Pages (attachment 106941 [details]) and i have just seen it in Calligra Words, as showing in the attached file.
Comment 7 Yousuf Philips (jay) (retired) 2014-12-25 11:43:57 UTC
Created attachment 111321 [details]
MS Word 2007 shadow

How the shadow options appear in MS Word 2007.
Comment 8 Adolfo Jayme 2015-05-02 17:45:09 UTC
There is an earlier, more inclusive report requesting this feature.

*** This bug has been marked as a duplicate of bug 48722 ***