Download it now!
Bug 61577 - FORMATTING: "Format Paintbrush" function does not apply paragraph settings anymore
Summary: FORMATTING: "Format Paintbrush" function does not apply paragraph settings an...
Status: RESOLVED DUPLICATE of bug 59029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.1 rc
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-27 21:00 UTC by Reinhard Lamsfuss
Modified: 2013-02-28 06:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sample doc with two paragraphs, the first with a handful of settings. Try to bring them to the second paragraph with "Format Paintbrush" function (16.47 KB, application/vnd.oasis.opendocument.text)
2013-02-27 21:00 UTC, Reinhard Lamsfuss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Reinhard Lamsfuss 2013-02-27 21:00:48 UTC
Created attachment 75657 [details]
sample doc with two paragraphs, the first with a handful of settings. Try to bring them to the second paragraph with "Format Paintbrush" function

Problem description: 

Steps to reproduce:
1. Select one of two paragraph with different paragraph format settings (i.e. line spacing, alignment, borders, list, etc.)
2. Try to paste the format of one to the other with "Format Paintbrush function by moving the paintbrush over the over paragraph. 
3. Nothing happens

Current behavior: NO Paragraph settings are transferred to text

Expected behavior:Paragraph settings are transferred to text as formerly

              
Operating System: Ubuntu
Version: 4.0.1.1 rc
Comment 1 Reinhard Lamsfuss 2013-02-27 21:02:36 UTC
This makes paragraph formatting a hassle. Showstopper in my opinion.
Comment 2 Rainer Bielefeld Retired 2013-02-27 21:30:03 UTC
I am pretty sure that this is a DUP of "Bug 59029 - Format Paintbrush default changed to paste character formatting".

@Reinhard 
Can you please check?
Comment 3 Reinhard Lamsfuss 2013-02-27 21:40:48 UTC
Indeed, you're right. Excuse me, I tried to check first before posting bug but didn't find it. 
Actually, feature is accessible trough ctrl+mouseklick or ctrl+shift+mouseklick as pointed out by https://bugs.freedesktop.org/show_bug.cgi?id=59029#c5
Perhaps users should be informed about this innovation. Thanks
Comment 4 Rainer Bielefeld Retired 2013-02-28 06:58:30 UTC
DUP due to comment 3

*** This bug has been marked as a duplicate of bug 59029 ***